skip navigation


2 Pages12>
Is it just me???
blackhawksfan
#1 Posted : Friday, September 12, 2014 11:23:19 AM(UTC)

Varsity
Posts: 158
High Fives: 7
High Fived: 5
Joined: 8/18/2013(UTC)
Is it just me? When I'm on here as a guest the posting times are all correct but when I log on, the posting times are all 5-6 hours ahead of actual time.
Sponsor  
 
traviswilson
#2 Posted : Friday, September 12, 2014 11:57:17 AM(UTC)

WSNxtra: Member of WSN Xtra
All State
Posts: 3,454
High Fives: 480
High Fived: 458
Joined: 8/6/2012(UTC)
blackhawksfan wrote:
Is it just me? When I'm on here as a guest the posting times are all correct but when I log on, the posting times are all 5-6 hours ahead of actual time.

Your Time Zone is probably off in your profile. Go to My Profile and then Edit Profile and scroll down to the bottom to see/change what your time zone is set to.
The Packers/Badgers/Brewers are like your children; you don't love them because they're good, you love them because they're yours.

10/22/2010 -- 598,210 pageviews for WSN

Follow me on Twitter: https://twitter.com/travisWSN
blackhawksfan
#3 Posted : Friday, September 12, 2014 12:09:16 PM(UTC)

Varsity
Posts: 158
High Fives: 7
High Fived: 5
Joined: 8/18/2013(UTC)
traviswilson wrote:
blackhawksfan wrote:
Is it just me? When I'm on here as a guest the posting times are all correct but when I log on, the posting times are all 5-6 hours ahead of actual time.

Your Time Zone is probably off in your profile. Go to My Profile and then Edit Profile and scroll down to the bottom to see/change what your time zone is set to.

That was it, thanks.
afan1
#4 Posted : Wednesday, February 11, 2015 4:31:20 PM(UTC)

Moderator Badge: WSN Moderator
WSN Hall of Fame
Posts: 8,315
High Fives: 398
High Fived: 404
Joined: 5/29/2005(UTC)
Is it just me or does WSN look weird today. I have a white background and see all the mods listed on each group.
"The name All-Northwest itself means something to readers of the Leader-Telegram." ?

DO JUSTICE, LOVE MERCY, WALK HUMBLY
coach40
#5 Posted : Wednesday, February 11, 2015 6:59:07 PM(UTC)

WSNxtra: Member of WSN XtraModerator Badge: WSN Moderator
WSN Hall of Fame
Posts: 6,658
High Fives: 269
High Fived: 426
Joined: 1/18/2006(UTC)
No Afan I have it too!
Do or do not---there is no try
Master Yoda
afan1
#6 Posted : Wednesday, February 11, 2015 8:05:45 PM(UTC)

Moderator Badge: WSN Moderator
WSN Hall of Fame
Posts: 8,315
High Fives: 398
High Fived: 404
Joined: 5/29/2005(UTC)
Chrome works but very very slow. Firefox still is almost unusable
"The name All-Northwest itself means something to readers of the Leader-Telegram." ?

DO JUSTICE, LOVE MERCY, WALK HUMBLY
iwishiwasaballer
#7 Posted : Wednesday, February 11, 2015 8:09:21 PM(UTC)

All Conference
Posts: 2,492
High Fives: 167
High Fived: 528
Joined: 12/28/2011(UTC)
afan1 wrote:
Chrome works but very very slow. Firefox still is almost unusable


No issues on Firefox for me. What version Firefox are you using? I'm using Firefox 35.0

Edit: Right after I posted this I found out what you were talking about. I posted a pic (Sorry it's sort of big)

i do what i can to eliminate missing scores/stats/rosters
feel free to follow me
whistleblower1
#8 Posted : Wednesday, February 11, 2015 8:51:35 PM(UTC)

Moderator Badge: WSN Moderator
WSN Hall of Fame
Posts: 1,896
High Fives: 72
High Fived: 187
Joined: 3/2/2006(UTC)
I had the same thing all day today at work. I thought it might be something with the school district server. I'm at home now, and it's back to normal. Using Chrome in both places. Waiting to see what tomorrow might bring.
Without officials, it would just be recess!
wlhssuperjake08
#9 Posted : Wednesday, February 11, 2015 11:41:07 PM(UTC)

All American
Posts: 5,399
High Fives: 489
High Fived: 759
Joined: 2/3/2010(UTC)
I have the same thing. Thought it was something with my laptop and was freaking out all day hahaha.
WSN Hall of Fame 2015 Inductee

https://twitter.com/Wlhssuperjake08
blade12
#10 Posted : Thursday, February 12, 2015 8:02:51 AM(UTC)
All State
Posts: 3,141
High Fives: 15
High Fived: 104
Joined: 3/9/2012(UTC)
I think the public/private thread broke the internet!!
traviswilson
#11 Posted : Thursday, February 12, 2015 8:16:29 AM(UTC)

WSNxtra: Member of WSN Xtra
All State
Posts: 3,454
High Fives: 480
High Fived: 458
Joined: 8/6/2012(UTC)
I've been getting the same thing in Chrome (but not Firefox) but Norbert didn't get it in Chrome. I thought it was just something weird with my browser. I reported it to our Dev team.
The Packers/Badgers/Brewers are like your children; you don't love them because they're good, you love them because they're yours.

10/22/2010 -- 598,210 pageviews for WSN

Follow me on Twitter: https://twitter.com/travisWSN
whistleblower1
#12 Posted : Thursday, February 12, 2015 8:42:32 AM(UTC)

Moderator Badge: WSN Moderator
WSN Hall of Fame
Posts: 1,896
High Fives: 72
High Fived: 187
Joined: 3/2/2006(UTC)
Got it again at school this morning. Both IE and Chrome are showing it. Don't have Firefox here.
Without officials, it would just be recess!
wiscopetty
#13 Posted : Thursday, February 12, 2015 8:48:40 AM(UTC)

All Conference
Posts: 1,580
High Fives: 2
High Fived: 5
Joined: 3/24/2014(UTC)
Same issues here, regardless if I'm using Chrome, IE, or Firefox.
hueby
#14 Posted : Thursday, February 12, 2015 10:07:24 AM(UTC)
All Conference
Posts: 1,933
High Fives: 54
High Fived: 55
Joined: 6/12/2005(UTC)
I got it on my Kindle Fire & lab top. I just thought it was a special Wissports "Whiteout" day like sports fans have.
dfnewburry
#15 Posted : Thursday, February 12, 2015 10:27:17 AM(UTC)

All State
Posts: 4,195
High Fives: 241
High Fived: 189
Joined: 6/30/2006(UTC)
No whiteout in chrome if set forum as bookmark , flash is problem on other browsers .
iwishiwasaballer
#16 Posted : Thursday, February 12, 2015 10:30:21 AM(UTC)

All Conference
Posts: 2,492
High Fives: 167
High Fived: 528
Joined: 12/28/2011(UTC)
traviswilson wrote:
I've been getting the same thing in Chrome (but not Firefox) but Norbert didn't get it in Chrome. I thought it was just something weird with my browser. I reported it to our Dev team.


I have the issue on Firefox (see pic posted above), however, in Chrome everything is fine (for now anyway).

I also checked it on IE and have the same problem as Firefox.
i do what i can to eliminate missing scores/stats/rosters
feel free to follow me
traviswilson
#17 Posted : Thursday, February 12, 2015 11:15:20 AM(UTC)

WSNxtra: Member of WSN Xtra
All State
Posts: 3,454
High Fives: 480
High Fived: 458
Joined: 8/6/2012(UTC)
dfnewburry wrote:
No whiteout in chrome if set forum as bookmark , flash is problem on other browsers .

What's the URL of your bookmark?
The Packers/Badgers/Brewers are like your children; you don't love them because they're good, you love them because they're yours.

10/22/2010 -- 598,210 pageviews for WSN

Follow me on Twitter: https://twitter.com/travisWSN
coach40
#18 Posted : Thursday, February 12, 2015 3:07:32 PM(UTC)

WSNxtra: Member of WSN XtraModerator Badge: WSN Moderator
WSN Hall of Fame
Posts: 6,658
High Fives: 269
High Fived: 426
Joined: 1/18/2006(UTC)
I have tried everything and it still will not work!
Do or do not---there is no try
Master Yoda
coach40
#19 Posted : Thursday, February 12, 2015 3:09:20 PM(UTC)

WSNxtra: Member of WSN XtraModerator Badge: WSN Moderator
WSN Hall of Fame
Posts: 6,658
High Fives: 269
High Fived: 426
Joined: 1/18/2006(UTC)
HAHA as I typed that I closed out and then reopened it. Now it works!
Do or do not---there is no try
Master Yoda
coach40
#20 Posted : Thursday, February 12, 2015 3:09:27 PM(UTC)

WSNxtra: Member of WSN XtraModerator Badge: WSN Moderator
WSN Hall of Fame
Posts: 6,658
High Fives: 269
High Fived: 426
Joined: 1/18/2006(UTC)
HAHA as I typed that I closed out and then reopened it. Now it works!
Do or do not---there is no try
Master Yoda
wiscopetty
#21 Posted : Thursday, February 12, 2015 3:13:48 PM(UTC)

All Conference
Posts: 1,580
High Fives: 2
High Fived: 5
Joined: 3/24/2014(UTC)
Working for me again too.
dfnewburry
#22 Posted : Thursday, February 12, 2015 4:36:31 PM(UTC)

All State
Posts: 4,195
High Fives: 241
High Fived: 189
Joined: 6/30/2006(UTC)
traviswilson wrote:
dfnewburry wrote:
No whiteout in chrome if set forum as bookmark , flash is problem on other browsers .

What's the URL of your bookmark?



http://www.wissports.net/playground/
mickjagger
#23 Posted : Friday, February 13, 2015 10:33:16 PM(UTC)

WSNxtra: Member of WSN Xtra
All American
Posts: 14,805
High Fives: 2767
High Fived: 972
Joined: 1/25/2009(UTC)
I have had no issues or problems in this regard the entire week ... FWIW
Wisconsin Sports Network Hall of Fame Inductee, 2012
db11
#24 Posted : Tuesday, February 17, 2015 12:36:51 PM(UTC)

WSNxtra: Member of WSN Xtra
WSN Hall of Fame
Posts: 28,782
High Fives: 891
High Fived: 1552
Joined: 5/29/2005(UTC)
dfnewburry wrote:
traviswilson wrote:
dfnewburry wrote:
No whiteout in chrome if set forum as bookmark , flash is problem on other browsers .

What's the URL of your bookmark?



http://www.wissports.net/playground/


I only get the whiteout at work...and they recently disabled Adobe Flash...so...
https://twitter.com/barwickipedia - Follow me. Because we all need a bit of sports snark in our lives.

"Doin' right ain't got no end."
-The Outlaw Josey Wales
bp11
#25 Posted : Friday, February 27, 2015 10:54:00 PM(UTC)
All Conference
Posts: 636
High Fives: 25
High Fived: 20
Joined: 6/12/2005(UTC)
In most threads, I can no longer see all the posts. I see the first couple on a page and then nothing but white space and the person's avatar.


Meatwad: It's like the Thunderdome in here. Only... Two men enter, no man leaves. Starring Mel Gibson... and Master Blaster.

"Where I'm from snitches get stitches." - Delonte West
Users browsing this topic
Guest (2)
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.4 | YAF © 2003-2010, Yet Another Forum.NET
This page was generated in 0.346 seconds.